You are here

*Required* Symphony WorkFlows Upgrade to Symphony 3.5.2.1 by 7/14

The upgrade to Symphony 3.5.2.1 and associated maintenance reports have concluded successfully! Feel free to login to WorkFlows at any time. Remember to upgrade your WorkFlows client and submit an online rerpot from the "software download" link below prior to Friday, July 14th.

https://support.swanlibraries.net/content/software-downloads

 

Has your library completed the installation? You can find the survey results at the link below.

WorkFlows 3.5.2.1 Update Completion Results

 

Should you encounter any issues with the new version, please email help@swanlibraries.net or call 844-SWANLIB (844-792-6542).

**Update at 7:30am on 6/13**

SWAN Member Library Staff:

  

----Original Posting----

SWAN Member Library Staff:

Overnight from Monday 6/12 at 10:00pm to Tuesday 6/13 at 6:00am, SirsiDynix will be upgrading SWAN’s Symphony ILS and WorkFlows from version 3.5.1.1 to 3.5.2.1. This upgrade will require intermittent downtime throughout the overnight hours, and the Enterprise OPAC My Account functions will also be inaccessible during that time. A banner will be posted to the Enterprise homepage to notify patrons.

Similar to past ILS upgrades, a new WorkFlows client will be required to take advantage of the new features and bug fixes; however, this client update is not required until AFTER the server upgrade has been completed on Tuesday, 6/13.

Following the server upgrade and go-live on 6/13, your current 3.5.1.1 WorkFlows client will continue to function as expected - you simply will not have access to the new features and bug fixes. That being the case, there is no rush to complete the installation immediately afterward. SWAN will not be requiring client updates until after we’re live on 3.5.2.1 on 6/13, and libraries will have up to one month to complete the update and submit a FormSite completion survey, which will be provided with the download link and documentation.

 

Important Notes:

If prompted, please do not click the “Update now” option from the WorkFlows client after go-live.

-          SWAN utilizes a customized setup MSI that incorporates additional features and functions. This setup MSI will also uninstall previous versions of WorkFlows automatically. One day prior to go-live, SWAN will release the new documentation and MSI via the support site at https://support.swanlibraries.net/content/software-downloads. We request that you install this client after we’re live on 3.5.2.1 on 6/13, but no later than 7/14.

-          Early installation of the 3.5.2.1 MSI will not cause issues, although users will be prompted to downgrade their WorkFlows version when attempting to access our Production server (which is not necessary – this prompt can be ignored and they can still access the Production server).

-          If you do happen to click the "Update now" button, you may need to uninstall/reinstall your WorkFlows client later on for access to specific SWAN features.

A few advantages to the new Symphony 3.5.2.1 version include the following:

-          Necessary report function for Auto Renewals

-          Expanded Signature Pad hardware support

-          Database Rebuilds have been optimized to run significantly faster

-          WorkFlows client runs on an updated Java JRE, improving security and reliability of the application

 

If you have any questions about the upgrade or encounter issues, please contact SWAN Support at 844-SWAN-LIB (792-6542), or submit a ticket via email through help@swanlibraries.net.

An additional SWANcom with a link to the 3.5.2.1 client and installation documentation will be sent on 6/12.